ARcore | Sunfab
Volver a Noticias

vi. 15 feb.

Sunfab Service Support ARcore - Mobile App

arkit_650.jpg

We have released a new version of the Android Sunfab Service Support App to include Google's new ARcore* framework.

The ARcore* framework enables you to place the service animation on any surface without having to use a printed service instruction like before. ARcore requirements made it not possible to release this function with an update this is why you need to download the new app version.

If you already have the old app installed, you need to download the new version from the link below and replace the old app.

Note! ARCore requires:

  • Android 7.0 or later (some models require newer versions as noted below)

  • Device that originally shipped with the Google Play Store

  • Play Store requires internet access in order to update ARCore

  • List of Supported Devices here

Older devices will still be able to use the old version of the app: Download old app

The Sunfab Service Support App is for existing Sunfab Hydraulics AB customers only and requires a personal login provided by Sunfab. Contact your Sunfab contact for information and login request.

 

Próximos eventos